Sales | Support:1-888-96LINUX

cpu throttling not supported on 2-core servers.



BetterLinux CPU throtting requires 4-core servers. Certain other BetterLinux features will work with even 1 core (cloakfs, memory limit, process limit, etc).

When running cpud on servers with less than 4 cores, this error appears:

Error: cpud requires a minimum of 4 cpus in order to run when using start_throttling rules. [FAILED]

If you run this command:

[root@centos6-tim ~]# service cpud status

This message will appear:

cpud is not running


Was this answer helpful?

Add to Favourites Add to Favourites

Print this Article Print this Article

Also Read
Support for LiteSpeed? (Views: 2253)
KVM support (Views: 1263)

Copyright © 2011 BetterLinux.com. All rights reserved.