Sales | Support:1-888-96LINUX

CentOS 5 not supported


BetterLinux does not support CentOS 5 because it has a dependency on the 2.6.32.x kernel and higher.

Was this answer helpful?

Add to Favourites Add to Favourites

Print this Article Print this Article

Also Read
Apache 2.4 support? (Views: 1674)
KVM support (Views: 1589)
Support for LiteSpeed? (Views: 2591)

Copyright © 2011 BetterLinux.com. All rights reserved.