Sales | Support:1-888-96LINUX

Apache 2.4 support?

In the next release!

We support BetterLinux throttling functionality on Apache 2.2 (mod_betterlinux links traffic to specific Linux users). Our next release includes support for both Apache 2.2 and 2.4.


Was this answer helpful?

Add to Favourites Add to Favourites

Print this Article Print this Article

Also Read
Support for MariaDB? (Views: 1239)
Virtual machines & VPS (Views: 1340)
KVM support (Views: 1263)

Copyright © 2011 BetterLinux.com. All rights reserved.